ILS Game Processing
Incident Report for Marketplace® Simulations
Resolved
All issues with ILS Game Processing have been cleared.

The ILS Infrastructure Team
Posted Apr 14, 2017 - 17:17 EDT
Investigating
ILS game processing is currently stopped. We are investigating the issue.

The ILS Infrastructure Team
Posted Apr 14, 2017 - 17:12 EDT