ILS Web Services: major accessibility issues
Incident Report for Marketplace® Simulations
Postmortem

We needed to do database maintenance on very short notice, which required a restart of the database. Monitoring for the one aspect of the database in need of the maintenance was improperly configured so that it did have to be completed at the last minute. Going forward, we are adjusting the monitoring to ensure any maintenance of this type can be planned in advance.

Posted Mar 21, 2017 - 15:47 EDT

Resolved
All service is now restored and everything is fully operational.
Posted Mar 21, 2017 - 00:08 EDT
Identified
Database Services had to be restarted to make a configuration change. We are sorry for the trouble. Service should be restored momentarily.
Posted Mar 21, 2017 - 00:06 EDT
Investigating
We are investigating major issues with access to ILS Web Services.

The ILS Infrastructure Team
Posted Mar 21, 2017 - 00:05 EDT