ILS Game Processing
Incident Report for Marketplace® Simulations
Resolved
All games should be processed at this point, and all games should process as normal moving forward. We will continue to monitor the situation, but all should be resolved.
Posted Sep 25, 2017 - 23:13 EDT
Identified
There was a problem with a processing server that has been corrected. We are working to process all games in queue now.
Posted Sep 25, 2017 - 23:02 EDT
Update
We are having trouble processing some games and are looking into what the cause of the trouble is. If your game is scheduled to process and has not yet, we will process it as soon as we are able.
Posted Sep 25, 2017 - 22:19 EDT
Investigating
ILS game processing is currently stopped. We are investigating the issue.

The ILS Infrastructure Team
Posted Sep 25, 2017 - 22:17 EDT