Marketplace Simulation web services
Incident Report for Marketplace® Simulations
Resolved
This incident has been resolved.
Posted Dec 13, 2018 - 21:10 EST
Update
As of 20:47 EST, the web service performance returned to normal.
Posted Dec 13, 2018 - 20:49 EST
Update
We still see a degraded performance of our web services. Our web hosting provider is still making changes in the way the datacenter to connected to the Internet Service Providers.

We are monitoring the situation.
Posted Dec 13, 2018 - 16:51 EST
Update
Our web hosting provider is still making changes in the way the datacenter to connected to the Internet Service Providers. We still see a degraded performance of our web services. We are monitoring the situation.
Posted Dec 13, 2018 - 15:48 EST
Update
Our web hosting provider made a change in the way the datacenter to connected to the Internet Service Providers. We are monitoring the situation.
Posted Dec 13, 2018 - 13:41 EST
Investigating
As of 12:30 pm EST, we have been experiencing intermittent access problems with web service. We are working with our web hosting company to resolve the issue.
Posted Dec 13, 2018 - 13:06 EST
This incident affected: Marketplace® Simulations Web Services.