ILS Web Services: minor accessibility issues
Incident Report for Marketplace® Simulations
Resolved
This incident has been resolved.
Posted Feb 02, 2017 - 12:50 EST
Update
We are still monitoring to ensure normal performance, but all service should be 100% operational at this time.
Posted Feb 02, 2017 - 12:19 EST
Monitoring
We have updated our DNS records to remove the problematic provider. We are monitoring to be sure this clears all access issues and slow resolution times.
Posted Feb 02, 2017 - 12:14 EST
Identified
The problem is due to a DDOS attack against our secondary DNS provider. We are removing them for now, until the issue is cleared.
Posted Feb 02, 2017 - 12:03 EST
Investigating
We are investigating minor issues with access to ILS Web Services. Most customers have access to ILS Web Services, but there is a set of customers who is experiencing problems.

The ILS Infrastructure Team
Posted Feb 02, 2017 - 11:59 EST